If you are experiencing “Invalid Scopes: user_groups” using the popular NextScripts {SNAP} plugin for wordpress, developers are all ready hard at work to resolve the problem. The update is expected to be release tomorrow.

NextScript Developers: ”

Facebook just released API v2.4 and all newly created apps are getting it.

As it become a good tradition with three previous API updates, this update broke autoposting as well. They removed user_groups permission breaking the authorization workflow and dramatically reduced amount of info returned by the API.

Here:
API v2.3
http://snag.gy/FMIxt.jpg

API v2.4 (released today July 8, 2015)
http://snag.gy/qm4mo.jpg

We will release new version where adjust authorization workflow and force API 2.3 where possible ASAP.”

 

If you have not tried the NextScript Auto Poster, its time to give it a shot, this is by far the best designed auto poster I have used. Very easy to setup and configure as well as excellent developer support.

Download: https://wordpress.org/support/plugin/social-networks-auto-poster-facebook-twitter-g

Or search directly in wordpress on the plugins “Add New” page “SNAP”

 

UPDATE:

NextScripts Developer: “Update is out. Version 3.4.21 should fix the issue. ”

 

Confirmed working!

Leave a Reply